SMS Delivery Failures To Australia
Incident Report for Aatrox Communications
Resolved
We are observing successful SMS delivery to Australia. We will continue to monitor to ensure full-service recovery.
Posted Mar 22, 2023 - 19:37 AEDT
Investigating
We are experiencing SMS delivery failures sending to Australia (21612 error). Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available. Australia
Posted Mar 22, 2023 - 18:46 AEDT
This incident affected: SMS & Mobile.