Voice Service Outage
Incident Report for Aatrox Communications
Postmortem

Date / time of Incident - 04/12/2020 1:23 PM AEST

Date / time of Restoration - 04/12/2020 1:54 PM AEST

Duration of Incident - 31 minutes

Impact:

‌A subset of Aatrox Communications SIP trunking services experienced intermittent registration and call drops.

Root Cause and Resolution:

This Incident was caused by malicious SIP traffic hitting one of our public-facing SBCs, this then triggered the SBC to throttle bandwidth in processing the SIP signalling as part of our DDoS prevention mechanism.

A temporary fix was to block the offending IPs as well as tweaking some realm protection settings to alleviate the flow-on impact to customers.

Actions to mitigate recurrence:

An investigation of the issue indicates that the standard DDoS protections are working as expected. However, an investigation is ongoing to mitigate a specific configuration change. This is currently under review and close to implementation. This should help to resolve the issues seen during the outage.

Posted Dec 18, 2020 - 08:49 AEDT

Resolved
Please be advised that issues with SIP Trunking services experiencing service degradation have now been resolved.
If you are still experiencing issues please contact your support@aatroxcommunications.com.au
Posted Dec 04, 2020 - 17:13 AEDT
Update
This issue looks to now be resolved and trunks are now registering.
If not, please refresh your PBX registration or device.

We will monitor the network and keep you updated with further updates and incident report once available.
Posted Dec 04, 2020 - 14:03 AEDT
Update
We are continuing to monitor for any further issues.
Posted Dec 04, 2020 - 13:43 AEDT
Monitoring
This issue looks to now be resolved and trunks are now registering.
If not, please refresh your PBX registration or device.

We will monitor the network and keep you updated with further updates.
Posted Dec 04, 2020 - 13:41 AEDT
Investigating
We are currently investigating this issue.
Posted Dec 04, 2020 - 13:25 AEDT
This incident affected: SIP Trunking (Australia).