Routing Disruption
Incident Report for Aatrox Communications
Postmortem

As of 11:40 the upstream carrier confirmed that the issue has been fixed.

Posted Dec 06, 2023 - 12:37 AEDT

Resolved
We have implemented some further routes which have enabled outbound calls to be working
Posted Dec 06, 2023 - 10:52 AEDT
Identified
We are currently experiencing a disruption in our routing services, which is impacting both inbound and outbound call capabilities for Vodafone/TPG routing.
Posted Dec 06, 2023 - 10:29 AEDT
This incident affected: SIP Trunking (Australia) and SMS & Mobile.