Voice Service Degradation
Incident Report for Aatrox Communications
Resolved
Our upstream provider has advised that issues with loss of registration, One-way audio and poor audio quality have now been resolved.

We will post a PIR as soon as we have it.
Posted Aug 24, 2020 - 17:11 AEST
Investigating
Our upstream provider is currently investigating reports of a small number of trunks that are experiencing loss of registration, one-way audio, and voice quality issues. We are working closely with their engineers to establish the cause of the failure and to restore Voice services as soon as possible.
Posted Aug 24, 2020 - 15:48 AEST
This incident affected: SIP Trunking (Australia).