Microsoft Authentication Issue
Incident Report for Aatrox Communications
Resolved
The above issues have now been resolved

If you continue to have issues please email support@aartoxcommunications.com.au.
Posted Mar 16, 2021 - 11:57 AEDT
Identified
We are aware of an issue impacting all Microsoft Services worldwide. This is preventing logging into most Microsoft services including Emails, Teams Direct Routing, SharePoint and other services. Accounts authenticated before 7 am (AEDT) may be able to access services, however, this is not guaranteed. Customers should begin seeing recovery at this time, and we anticipate full remediation within 60 minutes. Additional information can be found at http://status.office.com.
Posted Mar 16, 2021 - 08:45 AEDT
This incident affected: Microsoft Teams Direct Routing.