Voice Service Outage
Incident Report for Aatrox Communications
Postmortem

Date / time of Incident - 15/06/2020 10:50 AM AEST

Date / time of Restoration - 15/06/2020 1:39 PM AEST

Duration of Incident - 2 hours, 49 minutes

Impact:

On the 15th of June at 10:50 AEST Aatrox Support began receiving reports regarding customers unable to make or receive calls. The issue was declared a major incident and our upstream engineering teams were engaged.

On investigation packet loss was identified on traffic into our upstreams Core Session Border Controllers (SBC’s) located in Sydney and Melbourne. Our upstream engineering teams engaged with Vendor support and while trying to failover network elements normal service operation this was not restored as expected. VRRP priority within the core environment was then reverted to its original state at which point normal operation was restored.

Root Cause and Resolution:

Based on the investigation to date the initial cause of the fault appears to be a brief interruption in connectivity between core infrastructure. This triggered a flood of signalling traffic and resulted in infrastructure operating in a degraded state. Issue was resolved after toggling Virtual Router Redundancy Protocol (VRRP) configuration within the network routing environment.

Actions to mitigate reoccurrence:

Investigation ongoing with our upstreams NOC and vendor support to understand the nature of the fault and steps required to mitigate against future failures. In the interim the impacted environment is under close observation. Monitoring of environment being reviewed to identify if it’s possible identify issues of this nature and further redundancy options being implemented.

Posted Jun 23, 2020 - 11:17 AEST

Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 19:16 AEST
Monitoring
Please be advised that issues with call failures have now been resolved.

If you are still experiencing issues please contact our support team for further assistance.
Posted Jun 15, 2020 - 14:03 AEST
Update
We are continuing their investigation into intermittent inbound\outbound call failures. Please be advised this is also impacting call diversions.
No ETR at this time.
Posted Jun 15, 2020 - 13:27 AEST
Investigating
Please be advised that we are receiving reports of some Voice services being currently unavailable. our engineers are working to establish the cause of the issue. Further updates will be provided as they come

Please note calls into our support team may also be impacted at this time. Please email support@aatroxcommunications.com.au
Posted Jun 15, 2020 - 13:04 AEST
This incident affected: SIP Trunking (Australia).