Our Upstream carrier has implemented a fix and we are now seeing outbound calls connecting correctly. If you continue to have issues, please reach out to our support team.
Posted Mar 25, 2025 - 09:48 AEDT
Identified
Our upstream carrier is in the process or migrating traffic to an alternative path. This will help to resolve the outbound calling issue. Next update is expected within 30 minutes
Posted Mar 25, 2025 - 09:24 AEDT
Investigating
We have received reports that customers cannot make outbound calls and getting a 404 error from our upstream carrier.
Our upstream carrier is currently investigating this and we will provide an update as soon as we have one
Posted Mar 25, 2025 - 09:05 AEDT
This incident affected: Australia (SIP Trunking (Australia)).