Inbound Numbers - Faling to route outside the Telstra Network
Incident Report for Aatrox Communications
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 05:53 AEST
Monitoring
The upstream carrier Telstra just completed a rollback on their network, and numbers should connect correctly now.

If you continue to have issues please email our team at support@aatroxcommunications.com.au
Posted Jul 25, 2024 - 17:16 AEST
Update
Telstra is continuing to resolve this issue.
We apologise for the inconvenience caused and we will provide further updates as they come in.
Posted Jul 25, 2024 - 14:16 AEST
Investigating
Please be advised that we are receiving reports that 13, 1300 and 1800 numbers are failing to route when called outside the Telstra Network.

Upstream engineers are working to establish the cause of the failure and to restore services as soon as possible.

Further updates will be provided shortly.
Posted Jul 25, 2024 - 12:39 AEST
This incident affected: SIP Trunking (Australia).