Vocie - Some Inbound calls from Telstra failing - Identified
Incident Report for Aatrox Communications
Resolved
This issue has been resolved now.

This was caused by a Telstra exchange going offline and their network not failing over correctly.

If you continue to have issues, please refresh your SIP trunk or contact our support team
Posted Oct 25, 2024 - 11:43 AEDT
Identified
Please be advised that we are receiving reports that some inbound calls from Telstra are failing to reach our network.

This is due to an upstream provider network outage and it is currently being resolved.

Further updates will be provided shortly.
Posted Oct 25, 2024 - 09:21 AEDT
This incident affected: SIP Trunking (Australia).